Edexia taking too long to respond - Server overload
Incident Report for
Edexia
Resolved
This incident has been resolved.
Posted
Oct
03
,
2024
-
10:51
AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Oct
03
,
2024
-
10:50
AEST
Identified
The issue has been identified and a fix is being implemented.
Posted
Oct
03
,
2024
-
10:30
AEST
Investigating
We are currently investigating this issue.
Posted
Oct
03
,
2024
-
10:19
AEST
This incident affected: Platform Operations and Marking Operations.
×
Subscribe to Incident
Subscribe to updates for
Edexia taking too long to respond - Server overload
via . You'll receive .